Chatbox
October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Latest topics
» The AFK thread
by Tecuani Mon Nov 25, 2013 5:15 am

» Basic - Camouflage and spotting - 26th of November - 19:30UTC
by ZerONRNS Mon Nov 25, 2013 4:42 am

» SGTA is moving!
by Vallu01 Sun Nov 24, 2013 9:57 am

» Trying to understand the T-34...
by Vallu01 Sun Nov 24, 2013 3:53 am

» Hello from Prometheus
by Pendergast Sun Nov 24, 2013 2:15 am

» Repeat of peek-a-boo lesson?
by JosefSvejk Sat Nov 23, 2013 10:57 pm

» M46 Patton, wat to do .vs TD division
by Rajahz Sat Nov 23, 2013 9:46 am

» T-44 Patrol Duty
by Wen90 Sat Nov 23, 2013 4:45 am

» Peek a boo lesson
by Madhias Sat Nov 23, 2013 3:51 am


Troubleshoot my XVM.

View previous topic View next topic Go down

Troubleshoot my XVM.

Post  Brainfarter on Wed Jul 31, 2013 10:44 pm

Patch 8.7 left me hanging with a terrible issue with addons. I have been trying hard to get things up and running on a sufficient level ever since.
I have promised myself to radically reduce the number of addons to an absolute minimum required so that i get the best out of the game without tweaking it to death.

Now im down to two: XVM and J1mbo's crosshairs (for the reload etc).

However, my xvm cannot / will not show the overall winchance in a match. See screenshot:

Several uninstall / reinstall / complete deletion of 8.7 filefolder etc. its not coming back?

Anyone?

_________________

The more I practice, the luckier I get
avatar
Brainfarter
Lead Guide
Lead Guide

Posts : 319
Reputation : 20
Join date : 2013-06-19
Age : 44
Location : Denmark

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  Brainfarter on Wed Jul 31, 2013 10:44 pm

Now where the hell did my image go?

_________________

The more I practice, the luckier I get
avatar
Brainfarter
Lead Guide
Lead Guide

Posts : 319
Reputation : 20
Join date : 2013-06-19
Age : 44
Location : Denmark

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  lophius on Wed Jul 31, 2013 10:54 pm

I have the same problem with my XVM, all seems to work but not the overall chance to win...but I think I'm happier without it and now I always think i can win:D 
avatar
lophius

Posts : 84
Reputation : 1
Join date : 2013-04-22

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  RoninRage on Wed Jul 31, 2013 10:57 pm

I had this too, this is a Setting in the XVM config ... I don't have the exact Position in mind but will have a look at it when i am at home. Please if i did not write anything here till the Training this evening please remind me then and i will post a step by step solution for this.
avatar
RoninRage
Guide
Guide

Posts : 348
Reputation : 22
Join date : 2013-04-04
Age : 35
Location : Austria

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  zed22 on Wed Jul 31, 2013 10:57 pm

i just want to ask where is you pic Razz 


i'm bad with this stuff but maybe using XVM_Updater 2.4 will help inistalling xvm
http://forum.worldoftanks.eu/index.php?/topic/196435-xvm-updater-24-one-click-installupdate/
avatar
zed22

Posts : 86
Reputation : 4
Join date : 2013-05-29

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  Brainfarter on Wed Jul 31, 2013 11:09 pm

@zed
thanks - using the xvm updater already. Somehow something needs to be removed from somewhere that gives a setting to something that isnt part of the folders i have tried deleting so far to "reset". (look at my programming skills)

I have NO clue where my image is. I have however gotten an email from something called servimg who wants me to enter their page with code "the board one" to see my pic.... im sceptic by nature.

Rest of you guys - tyvm. for the help, Ill hold you up on it.
/B

_________________

The more I practice, the luckier I get
avatar
Brainfarter
Lead Guide
Lead Guide

Posts : 319
Reputation : 20
Join date : 2013-06-19
Age : 44
Location : Denmark

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  Brainfarter on Wed Jul 31, 2013 11:15 pm

Ok this might turn out bad but i try to put in the error message when loading screen:

Error loading config file 'xvm.xc': [0] JSONxError: Syntax Error
>>>?<<</** * The boot configs file. To use - rename to xvm.xc. * * Reference format: $}path to config file";","} * // - comment out the line (will not be used)* * -------------------------

See? makes sense eh?

_________________

The more I practice, the luckier I get
avatar
Brainfarter
Lead Guide
Lead Guide

Posts : 319
Reputation : 20
Join date : 2013-06-19
Age : 44
Location : Denmark

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  Lemmingtrain on Thu Aug 01, 2013 2:03 am

I had similar problems with the 8.6 update which I could only resolve by a complete WOT reinstall.  The 8.7 update was fine using XVM updater:

http://forum.worldoftanks.eu/index.php?/topic/196435-xvm-updater-24-one-click-installupdate/

Unfortunately, a full deinstall/reinstall may be your only option.


I use Engiand's config with the above which you can select using the updater.

J1mbo's has been updated for 8.7 so there shouldn't be a conflict there: http://www.curse.com/wot-mods/worldoftanks/j1mb0s-reticles Use the Curse installer to minimise the risk of any installation issues: http://www.curse.com/client

I'm also running accurate damage indicator, XVM Stat, scope shadow remover, Locastans 2nd Gen Minimap, & Colour battle results, all with no issues
avatar
Lemmingtrain

Posts : 161
Reputation : 10
Join date : 2013-02-07
Location : UK (Frensham)

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  RoninRage on Thu Aug 01, 2013 3:44 am

your last error message seems to suggest that there is no xvm.xc (config file) this should be:
C:\Games\World_of_Tanks\res_mods\xvm
if this file is there then open it in notepad if it has just one line this might be a link, where to find the real config file. If not there should be a xvm.xc.sample copy and rename it. The actual file is normally (if not any mod packs installed in this case please follow the path in the xvm.xc) go to the configs folder there enter the @default folder (or the one of your mod pack). There should be a battleLoading.xc.
Open this file in windows notepad. search for "showChances": false
replace false with true and this should work.

But as i stated your last error suggests that your xvm.xc or some other linked file is missing.

Greetz
Ronin
avatar
RoninRage
Guide
Guide

Posts : 348
Reputation : 22
Join date : 2013-04-04
Age : 35
Location : Austria

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  RoninRage on Thu Aug 01, 2013 3:45 am

your last error message seems to suggest that there is no xvm.xc (config file) this should be:
C:\Games\World_of_Tanks\res_mods\xvm
if this file is there then open it in notepad if it has just one line this might be a link, where to find the real config file. If not there should be a xvm.xc.sample copy and rename it. The actual file is normally (if not any mod packs installed in this case please follow the path in the xvm.xc) go to the configs folder there enter the @default folder (or the one of your mod pack). There should be a battleLoading.xc.
Open this file in windows notepad. search for "showChances": false
replace false with true and this should work.

But as i stated your last error suggests that your xvm.xc or some other linked file is missing.

Greetz
Ronin
avatar
RoninRage
Guide
Guide

Posts : 348
Reputation : 22
Join date : 2013-04-04
Age : 35
Location : Austria

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  crazytony0 on Thu Aug 01, 2013 10:42 am

you can edit your own xvm right here:
http://www.modxvm.com/en/xvm-xvm-xvmconf-configuration-editor/

the setting you need (if during battle loading is enough for you) is under the loading tab, then check the first or second checkbox.
if you want to be able to see it during normal battle i think it is located here: tab, then again first or second checkbox
if you want to see after battle, battle results, again those 2 checkboxes.

if you still have isues, feel free to use all the mods i use (xvm and a croshair mod wich i believe is jimbo's)
https://www.dropbox.com/s/7ysa1qtbsut987q/World_of_Tanks.rar

also, xvm has plenty of other very handy stuff many peeps dont know about, like for instance in the one i use, while holding the crtl key, minimap goes to the center of your screen and enlarges a lot, this helps you highlighting areas on the map with great ease, or alows for better overvieuw. Also, on the minimap, extra lines are being drawn: your gun arc, your view range and a box showing the max distance for enemy tanks to be drawn on your screen. the last one is particularly usefull

crazytony0

Posts : 59
Reputation : 2
Join date : 2013-02-08

View user profile

Back to top Go down

Re: Troubleshoot my XVM.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum